Crazy Multi-Client

Maple Story GMS/OMS Bots/Hacks Discuss, Crazy Multi-Client at Maple Story hacks and bots downloads forum; Hey everyone, I'm back. I know this isn't my hack, but I haven't seen it anywhere in gamerzneeds I just ...


Go Back   Gamerz Needs - For All Your Gaming Needs! > Maple Story > Maple Story hacks and bots downloads > Maple Story GMS/OMS Bots/Hacks
Forgot Password? | Sign Up!



Closed Thread
 
Bookmark this Thread Tools Display Modes
  #1  
Old 09-29-2009, 11:16 AM
BloodySeven's Avatar
Double Silver Axe
This user has no status.
 
----
 
Last Online: 07-09-2013 08:19 PM
Join Date: Nov 2007
Posts: 114
Post Thanks / Like
Thanks (Given): 20
Thanks (Received): 344
Likes (Given): 0
Likes (Received): 3
Crazy Multi-Client

Hey everyone, I'm back.
I know this isn't my hack, but I haven't seen it anywhere in gamerzneeds

I just found it yesterday.
Soo.. credits to me for finding it :]

Tutorial [BloodySeven]:
First Step:


Second Step:


Third Step:


Forth Step:


Fifth Step:


Sixth Step:



"Thank" me before you download :]
Attached Files
File Type: rar CrazyMulti.rar (930.5 KB, 4119 views)
Please scan all the files you download with VirusTotal before opening them. If there is a virus, report the post by clicking the Report Postbutton.

Thanks Goals : 10 20 30 40 50 100 200
Post Goals : 10 20 30 40 50 100 200
THank BuTToN

Last edited by BloodySeven; 09-30-2009 at 12:29 PM.
  #2  
Old 09-29-2009, 01:20 PM
Wood Axe
This user has no status.
 
----
 
Last Online: 02-11-2010 07:27 AM
Join Date: May 2009
Posts: 9
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 4
Likes (Given): 0
Likes (Received): 0
FK how come i cant open my 2nd maple. I open first one by clicking the icon on my desktop, then i window mode, I click run on the second 1 and it doesnt work. My second 1 is in my C drive so i changes that, but it still doesnt work. If there is something related to my computer, its a windows vista 32 bit. I heard ppl saying u need 64-but to operate 2 maples, but i dun think its true. So can some1 plz help me
  #3  
Old 09-29-2009, 03:13 PM
BloodySeven's Avatar
Double Silver Axe
This user has no status.
 
----
 
Last Online: 07-09-2013 08:19 PM
Join Date: Nov 2007
Posts: 114
Post Thanks / Like
Thanks (Given): 20
Thanks (Received): 344
Likes (Given): 0
Likes (Received): 3
C:/Nexon/Maplestory/Maplestory.exe

Put that on the first path and the second
Now try running it.

Thanks Goals : 10 20 30 40 50 100 200
Post Goals : 10 20 30 40 50 100 200
THank BuTToN
  #4  
Old 09-29-2009, 05:33 PM
Wood Axe
This user has no status.
 
----
 
Last Online: 02-11-2010 07:27 AM
Join Date: May 2009
Posts: 9
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 4
Likes (Given): 0
Likes (Received): 0
I did try that ,and as a matter of fact i also tried running as admin. Is this for 64 bit or 32 bit?
  #5  
Old 10-03-2009, 12:56 AM
Chick
This user has no status.
 
----
 
Last Online: 10-29-2009 09:13 AM
Join Date: Apr 2009
Posts: 1
Post Thanks / Like
Thanks (Given): 2
Thanks (Received): 2
Likes (Given): 0
Likes (Received): 0
Thumbs up

Im not sure why the coding is being ran as a bug but the program is working and I haven't had any bug issues or not being able to get into any accounts. There IS a rogue program of this floating around the net and from what I here it's your basic keylogger reporting and it reports just more than maple. However this one is NOT. The coding in this program shows up a false positive, very splendid job on posting a working link that was not a bug. 5 Stars
  #6  
Old 10-03-2009, 03:06 AM
Chick
This user has no status.
 
----
 
Last Online: 03-20-2010 12:45 PM
Join Date: Aug 2009
Posts: 1
Post Thanks / Like
Thanks (Given): 2
Thanks (Received): 0
Likes (Given): 0
Likes (Received): 0
Smile

Haha works like a charm.
For you users who are having troubles starting it. Try right clicking it and go to properties Compatability or whatever and go to the drop list click on windows xp service pack 2. After that right click it and run it as administrator and it should work smoothly (:. I use windows Vista 64 bit btw (:
  #7  
Old 10-05-2009, 01:35 AM
Chick
This user has no status.
 
----
 
Last Online: 10-05-2009 01:36 AM
Join Date: Oct 2009
Posts: 1
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 2
Likes (Given): 0
Likes (Received): 0
i need help with this, coz after i download it, and when my anti-virus scans it, it warns me about something called "polycrypt" or whatever, is it a virus?
  #8  
Old 10-05-2009, 04:12 AM
headshother0's Avatar
Metal Axe
This user has no status.
 
----
 
Last Online: 12-13-2010 09:43 PM
Join Date: Jan 2009
Posts: 73
Post Thanks / Like
Thanks (Given): 14
Thanks (Received): 19
Likes (Given): 0
Likes (Received): 0
i tried running this on a vista, doesnt seem to work but gave me a random chime when i click run.

  #9  
Old 10-05-2009, 05:52 PM
BloodySeven's Avatar
Double Silver Axe
This user has no status.
 
----
 
Last Online: 07-09-2013 08:19 PM
Join Date: Nov 2007
Posts: 114
Post Thanks / Like
Thanks (Given): 20
Thanks (Received): 344
Likes (Given): 0
Likes (Received): 3
Bump, this should be stickied

Thanks Goals : 10 20 30 40 50 100 200
Post Goals : 10 20 30 40 50 100 200
THank BuTToN
  #10  
Old 10-17-2009, 06:08 PM
BloodySeven's Avatar
Double Silver Axe
This user has no status.
 
----
 
Last Online: 07-09-2013 08:19 PM
Join Date: Nov 2007
Posts: 114
Post Thanks / Like
Thanks (Given): 20
Thanks (Received): 344
Likes (Given): 0
Likes (Received): 3
-Bump- This thread owns.

Thanks Goals : 10 20 30 40 50 100 200
Post Goals : 10 20 30 40 50 100 200
THank BuTToN
Closed Thread


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 09:34 PM.