Register

If you already have an account with us, please use the login panel below to access your account.

  • Amused
  • Angry
  • Annoyed
  • Awesome
  • Bemused
  • Cocky
  • Cool
  • Crazy
  • Crying
  • Depressed
  • Down
  • Drunk
  • Embarrased
  • Enraged
  • Friendly
  • Geeky
  • Godly
  • Grumpy
  • Happy
  • Hungry
  • Innocent
  • Meh
  • Piratey
  • Poorly
  • Sad
  • Secret
  • Shy
  • Sneaky
  • Tired
  • WTF
  • Page 1 of 5 123 ... LastLast
    Results 1 to 10 of 42
    1. #1
      Senior Member
      Join Date
      Apr 2007
      Location
      ベネズエラ
      Posts
      191
      Rep Power
      8
      Rakion update the game very fast O_O! anyway...



      ->This hack contents:

      *All2nak
      *Dragon Defender
      *No cell but Few Naks

      //Quick Tut

      1- Open the engine
      2- Load ct
      3- Start rakion
      4- Wait until gameguard finishes loading and select the second rakion.bin
      5- Tick 1 box and CLOSE your engine
      6- Be happy ^o^

      Big note: IM ON RADIX ENGINE! AND WORKS FINE!


      ~ Tested ~

      thanks me if you are done...
      Team Halo Members: +Aldis, +_SouL_, +Pilotcs, Jowalth,JaaKub, +NarutoHinax, jb940,+DarkAlice

    2. #2
      Senior Member
      Join Date
      May 2008
      Posts
      132
      Rep Power
      7
      what change with your precedent hack?? yesterday's stage hack??

    3. #3
      Junior Member
      Join Date
      Sep 2006
      Posts
      14
      Rep Power
      0
      i cant tick the any thing...
      why???

    4. #4
      Senior Member
      Join Date
      Aug 2006
      Location
      The Netherlands/荷蘭
      Posts
      4,829
      Rep Power
      13
      Yeah, I have the same problem can not tick boxes

    5. #5
      Senior Member
      Join Date
      Jul 2007
      Posts
      966
      Rep Power
      8
      Did you guys do the whole thing with the moonlight engine, settings, .CT thing?

    6. #6
      Senior Member
      Join Date
      Apr 2007
      Location
      ベネズエラ
      Posts
      191
      Rep Power
      8
      Quote Originally Posted by SpaceCake, post: 1045857
      Yeah, I have the same problem can not tick boxes
      Wait "Engine Intialize" or else appears and tick your box, if you can not, i recoment to use radix engine(if you are on other)
      Team Halo Members: +Aldis, +_SouL_, +Pilotcs, Jowalth,JaaKub, +NarutoHinax, jb940,+DarkAlice

    7. #7
      Junior Member
      Join Date
      Sep 2006
      Posts
      14
      Rep Power
      0
      what the holl setting should be?

    8. #8
      Senior Member
      Join Date
      Jul 2007
      Location
      Don't worry about it.
      Posts
      2,107
      Rep Power
      10
      Ok guys...

      1. Open Radix
      2. Open CT
      3. Start Rakion
      4. Wait until the little gray nprotect box goes away
      5. Quickly go to Open Process and scroll to the bottom and double click the second Rakion.bin
      6. Wait until the NProtect splash disappears.
      7. Wait another second
      8. Now check the box and wait another 3 seconds and close the engine.

      If you don't time things right your going to crash your computer or crash gameguard and than rakion will never finish loading. If your comp is crashing after opening the process or ticking the box than switch to ACPI mode. Be warned though ACPI mode is dangerous for some computers. If you want to switch back to w/e driver your computer had before ACPI than roll back driver or system restore to yesterday.


      YOU CAN'T TICK THE BOXES STRAIGHT AWAY...

    9. #9
      Junior Member
      Join Date
      Sep 2006
      Posts
      14
      Rep Power
      0
      look i use radix engine rev 1164 and i cant tick it.....

    10. #10
      Senior Member
      Join Date
      Aug 2006
      Location
      The Netherlands/荷蘭
      Posts
      4,829
      Rep Power
      13
      Quote Originally Posted by chickenmaster007, post: 1045859
      Did you guys do the whole thing with the moonlight engine, settings, .CT thing?
      Yes, and I get this error everytime I start up a engine "No KiAttachProcess call found"

      So I it also working for Vista?

     

     
    Page 1 of 5 123 ... LastLast

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  

    Content Relevant URLs by vBSEO 3.6.1